Have been having no success for some time in uploading Pics to the Comments Section ,relating to other Members postings, have tried Drag & Drop, Copy & Paste and Add Image from my Computer but all that appears is a little black box with x as per top left, right click and Show Picture doesn't work either, are any other members experiencing the same problem ??, or am I doing something wrong ??.

Views: 130

Reply to This

Replies to This Discussion

I clicked the add image button 2nd button top left right by the link on the reply , then the browse add image from computer comes up .Then I select the picture then click ok seems to work.

Thanks Erasmo, that's how I used to do it when it was working abt 18 months ago, but hasn't worked since        <(:-{

I use Erasmo's method too AGP, seems to work ok, another method is to open the page of the pic, highlight the address, right click it , and copy and paste the whole link, a few months ago i was having the same issues as you, but it was due to an Australian internet issue, and fixed up after a week or 2

"Thanks Darryl", tried your suggestions with no success uploading from my Computer, but in the process tried a few other ideas, like uploading from Mobile Phone (no success), but did find I can Copy & Paste from Facebook, as evident by the AGP #270 pic below <(:-D.

And your probably right about it being an Aussie Internet issue, more than likely something to with "Bloody Telstra"

im with " Bloody Telstra " in Brisbane . not had a problem with it.. have use firefox and chrome. do you have some sort of ad block or anti virus that might be preventing you from uploading pics?

Hi Tim!, the only site I have trouble uploading pics to from my computer (as above!), is the comments section on Cigar Box Nation, but!, can copy & paste from Facebook as per the pic below, of a build I done a while back (using a "Kaput Telstra Modem") when my "BloodyTelstra" connection went down for abt 6 weeks, I named it ''F#king Telstra'', and it hangs on the wall beside my PC :-D

No automatic alt text available.

Hilarious.

Yup, I do it like Erasmo said but sometimes that bar at the top of the reply box just doesn't show up. It's there now as I type, but too often - nothing. I used the box beside the word LINK that says Image but if the bar doesn't show up I'm lost.

I find if the post is long or if my net is slow or random (just a guess but CBN server having lots of traffic?) it takes a while or nigh on forever for the box with the options to load to the page.

If I wait a while and go get a beer or something, its usually there by the time I get back.

Thanks for all the suggestions & interest guys, looks like my only solution to the problem at the moment is to upload what I want to post onto my Facebook site and then copy and paste to the comments section, BUT!, I do not experience any problems with uploading pics to the "My Photos" section on my Home Page

Your issue may be registry related. I use Piroform CCleaner and run the cleaner as well as the Registry cleaner to eliminate any broken paths, bad shortcuts, etc. That usually helps my computer when it is acting up in weird ways

RSS

The Essential Pages

New to Cigar Box Nation?How to Play Cigar Box GuitarsFree Plans & How to Build Cigar Box GuitarsCigar Box Guitar Building BasicsCigar Box Guitar Parts Store

Site Sponsor

Recommended Links & Resources

Forum

2017 Halloween Build-Off!

Started by Shane Speal shanespeal.com in Feature Articles. Last reply by heatmisergeorge 4 hours ago. 54 Replies

seeking advice

Started by Michael Graves in Performances, How to Play, Lessons, Concerts. Last reply by Titch the Clown 5 hours ago. 4 Replies

Intruduction

Started by Martin Ford in Other stuff - off topic, fun stuff, whatever. Last reply by Martin Ford 19 hours ago. 2 Replies

New Here

Started by FishBone in Performances, How to Play, Lessons, Concerts. Last reply by FishBone 22 hours ago. 2 Replies

Banjo question

Started by Rose Ericson in Performances, How to Play, Lessons, Concerts. Last reply by Titch the Clown on Tuesday. 46 Replies

Latest Activity

Keith Rearick liked Shane Speal shanespeal.com's video
28 minutes ago
Keith Rearick liked heatmisergeorge's video
30 minutes ago
Keith Rearick liked BUGGY (C)'s video
31 minutes ago
Keith Rearick liked Dave Lynas's photo
33 minutes ago
Keith Rearick liked Dave Lynas's photo
34 minutes ago
Colin Trundle replied to Colin Trundle's discussion Hubcap grounding issues
"Hi Thanks everyone for your help. I've changed the lead from my amp and I've been back…"
1 hour ago
Danny Joe commented on Danny Joe's photo
Thumbnail

20171021_083724

"Today's project is to not #@#@!$ this up as i burn in the pattern."
2 hours ago
Danny Joe posted photos
2 hours ago
Richard Sundberg liked Downtown Vinnie's video
2 hours ago
Richard Sundberg commented on Downtown Vinnie's video
Thumbnail

Farceur

"It all came out in the wash. Clean immersive Vinnie goodness! Your good working five directions at…"
2 hours ago
Richard Sundberg liked BUGGY (C)'s video
2 hours ago
Richard Sundberg liked Miku's video
2 hours ago

Music

Loading…

© 2017   Created by Ben "C. B. Gitty" Baker.   Powered by

Badges  |  Report an Issue  |  Terms of Service