I have recently bought a recording interphase so that I can record my CBG onto my Mac to create MP3 files to share. I bought this device:

https://www.sweetwater.com/store/detail/iRigHD2?adpos=1t1&creat...

It works great, and I have been using it over the last couple days to record with. Today, however, I am getting a buzzing noise when I'm all plugged in and set to record. I thought maybe it was my guitar cord. I know that is not the case now though, as I unplugged the CBG and plugged my bass guitar in and it doesn't buzz at all. So you know, I have NEVER had any buzzing problems with this CBG for the last 6 months AT ALL. Anyway, when the CBG is plugged in, if I touch the metal part of the guitar cord, where it's plugged into my CBG, the buzzing will stop. Also, if I open the CBG box up and touch the metal part of the wire that connects from the jack plug to the volume knob, the buzzing will stop as well. This leads me to believe I have a grounding issue going on with the CBG (as the bass guitar was fine when plugged in). Obviously, just by touching my skin to the wire grounds it and the buzzing stops. Only problem is I can't do that when I'm playing the CBG, LOL. I guess my question is, how do I resolve this grounding issue, as it's kinda noisy. I don't know squat about electronics, so maybe you can help me out here. This is a first for me.

Views: 198

Reply to This

Replies to This Discussion

Sounds like your strings need grounding, can you run a wire from the jack to a piece of metal that contacts the strings,[ bridge  etc],ideally,  to get around creating a ground loop, run the ground from pot to strings to jack, but before you do all that, just try a temporary wire from jack or vol pot to strings behind the bridge and see if it does the trick

Using a guitar near pretty much any electircal equipment is likely to cause a hum - especially computer screens  and modern low energy light bulbs can also add to the problem.

Here's how I ground guitar strings on my through neck guitars. You may have got a "earth loop" in the guitar wiring ,which can make things worse. Also, use good quality shielded wiring for the connection to the jack socket can help - even short lengths of unshielded wire can cause a problem.

I've been using this method since your video came out.  It's a pain in the patooty sometimes, but it's the best method for me.

Darryl, you are the winner!

Thanks all!

Got hold of my builder lastnight. For whatever reason, my bridge is not grounded to anything. My ground wire runs from my input plug up to my volume knob and then over to the tone knob, but it stops there. Basically, I myself, act as the ground for the bridge. The problem is that when I let go of the neck and strings, the CBG buzzes because "I" am not grounding it. This anomaly never reared itself when I played through my Roland Cube. I could never hear the buzz at all there. However, after hooking it up to my iRig interphase it became really noticeable and obvious...I guess because it's a recording device and it picks up the subtle tiny nuances in sound. What I don't understand is why my builder didn't ground the bridge?? Everything else on my git is top notch.

Anyway, I have been told that in order to remedy this I need to run another wire from the input plug to a piece of foil that is wrapped around the bridge area. It's going to be difficult to solder the wire on the input plug though, because the flap I need to solder onto is on the far side of the plug, against the front panel of my box (hard to get to). He told me to get a small wood screw, wrap the other end of wire around it, and screw it down into the block on the bridge that is covered with foil. I know it's gonna work, because I tested this with a piece of wire and it kills the buzz.

UPDATE: Still buzzing!

I went to Lowes today and bought some shielded 1/16" electrical wire. Cut a piece about 8 inches in length. Stripped the two ends off and put some solder on them. I soldered one end to the ground section of the input jack (black wired tab), and soldered the other end to the tip of the screw coming out the back of the lid from the bridge (on that block of wood covered in foil - foil, solder, and wire are all touching). Oddly enough, it didn't fix the problem. Something else I am noticing...when I touch the pickup it makes an even worse buzzing sound. Buzz is still there when you un=touch the pickup, but is not as loud. Either way, I still have this annoying buzz. Can't get a good recording. I have 3 guitar chords here, and tried all three, so I know it's not my chord.

What else could it be?

If you are happy with the grounding, the next step is to look for outside interference as C B John said, it will be a process of elimination, flouro lighting is a known culprit, distance separation between your guitar, amp and computer might help, i know that will make using the i rig a damn sight harder, but find the issue 1st, then deal with it, maybe check out some i rig forums, and see if others have had issues

Digging for iRig problems now. Noticing slight crackle when it's plugged into my amp as well. This sucks, LOL. I thought recording was going to be a breeze. I wish I knew someone here on the forum that was very familiar with iRig, as I don't know if that is the cause. Things sound alot different through headphones then they do through an amp. My builder told me I could send it back to him, but he doesn't have an iRig, or my setup, so I don't know what good it will do, as it's really noticeable on headphones through iRig and Garageband software on my Mac.

Hi,

I had a similar problem using the original tube shaped irig connector plugged via my phone to headphones for a bit of quiet strumming. My first ever CBG with a mini humbucker that has been fine for about 11 years started buzzing, but only through the irig/amplitude setup. What worked for me was the noise gate you can get as an add on effect to the amplitude program.

Yep, played with that, but you gotta watch it because you can lose sound quality with that noisegate. This isn't so much "white noise" though (which I expect some), this is a static sounding buzz. This sounds like a ground problem.

RSS

The Essential Pages

New to Cigar Box Nation?How to Play Cigar Box GuitarsFree Plans & How to Build Cigar Box GuitarsCigar Box Guitar Building BasicsCigar Box Guitar Parts Store

Site Sponsor

Recommended Links & Resources

Forum

What's on your workbench?

Started by Paul Craig in Other stuff - off topic, fun stuff, whatever. Last reply by Brown Water Jerry (Rice) 12 hours ago. 668 Replies

VIDEO: The Flamethrower Organ

Started by Shane Speal shanespeal.com in Feature Articles. Last reply by BrianQ. 15 hours ago. 1 Reply

Spokeshave: flat or round?

Started by Clint “Uncle Gus” Turpen in Building Secrets, Tips, Advice, Discussion. Last reply by Mark Prentice yesterday. 13 Replies

Review: Swamp Witch "Wesseh Tribute" Cigar Box Guitar

Started by Shane Speal shanespeal.com in Feature Articles. Last reply by the anonymous pick yesterday. 1 Reply

Video Premier: Hymn for Her "Blue Balloons"

Started by Shane Speal shanespeal.com in Feature Articles yesterday. 0 Replies

VIDEO: You Gotta Move cover by Jerome Graille

Started by Shane Speal shanespeal.com in Feature Articles. Last reply by Dave Lynas yesterday. 2 Replies

VIDEO: Playing the Limberjack - Randy Cato demonstrates

Started by Shane Speal shanespeal.com in Feature Articles. Last reply by Dave Lynas yesterday. 3 Replies

Cookie Tin CBG Canjo

Started by JP Lace Master in Building Secrets, Tips, Advice, Discussion. Last reply by Fergus Lester on Tuesday. 12 Replies

Music

Loading…

© 2018   Created by Ben "C. B. Gitty" Baker.   Powered by

Badges  |  Report an Issue  |  Terms of Service